FANDOM


Reduza o peso final do arquivoEditar

Toda vez que se muda de página, ou em outras execuções, o InDesign salva o arquivo de trabalho, acumulando, ciclicamente, alguns kbytes a mais. Elimine este excesso usando o Save As, e salvando com o mesmo nome, ou seja, salvando por cima do arquivo original, antes de converter para PDF.

Não se esqueça de eliminar todas as páginas em branco que não forem impressas e todos os arquivos que não estiverem dentro da área de impressão de página.


Envio de arquivos em regime abertoEditar

O envio de arquivo fechado é mais prudente, porém, é facultativo. Caso queira, você pode enviar um arquivo aberto.


Regime aberto no InDesign no CS4Editar

1- Acesse a opção Package no menu File.

2- Faça uma checagem cuidadosa de todos os itens no quadro de diálogo.

Fech9.jpg










No CS4, você corrige no painel Package, todos os erros que até o CS3 eram corrigidos no painel Preflight.

Quando clicar em Package:Editar

Fech94.jpg

Irá abrir o painel “Package Publication”

Clique no botão “Instructions” e preencha o quadro Printing Instructions, caso necessário. Clique em “Continue”.

Ao clicar em “Continue” você retorna ao painel “Package Publication”:

Escolha um nome para o seu pacote no campo “Save As”.

Marque as opções “Copy Fonts (except CJK)” (CS3 e CS4), ou “Copy Fonts (roman only)” (CS e CS2), “Copy Linked Graphics”, e “Update Graphic Links in Package”.

Caso você tenha formatado regras de hifenização, marque também a opção “Use Document Hyphenation Exceptions Only”.

Clique em “Package” ou em “Save”, se for o caso.

Quando a janela de alerta “Warning” (CS4 rCS3) ou “Font Alert” (CS2 e CS) aparecer, leia-a e clique em OK.

Fech97.jpg

Depois que seu arquivo foi empacotado, saia do InDesign e copie a pasta contendo seu arquivo de InDesign, fonts, gráficos e arquivos de texto para um CD ou DVD.



Geração de arquivos Postscript a partir do Illustrator CS3 e CS4 para WindowsEditar

1-Escolha o comando Print do menu File.

2 – Nas opções General, do campo Printer, selecione a impressora que seu prestador de serviços gráficos lhe forneceu ou recomendou. No campo Pages, selecione as páginas que devem ser incluídas no arquivo Postscript. No campo Media, escolha um formato que comporte o documento acrescido de um espaço para marcas de corte e de registro.

Obs: caso estejamos trabalhando com fotolitos imposicionados, por questão de economia de metragem, verifique com sua gráfica o uso da opção Transverse, para que documentos tipo portrait sejam impressos em landscape ou vice-versa. Em alguns casos, a própria gráfica se encarrega disso, ou mesmo o próprio software do RIP da Imagesetter realiza esta tarefa.

Verifique se a opção Do Not Scale está marcada. A única diferença entre as versões do Illustrator CS3 e CS4 é que a aba Setup foi eliminada e suas opções foram incorporadas à aba General.

3- Clique na opção Marks and Bleed e marque a opção All Printer’s Marks. Digite um valor de 3 mm (A Adobe afirma que basta 1mm) para a margem de sangria, posicionando marcas de corte e de registro em relação aos limites de página, no campo Offset. Você pode escolher sangrias diferentes para Top, Bottom, Left e Right, nos campos Bleeds.

4- Clique na opção Output. No campo Mode, selecione “Composite”, “Separations”, ou “In-RIP Separations”. Variando em função das especificações fornecidas pela gráfica. Escolha no campo Printes Resolution uma relação de lineatura/resolução para uma opção que mais se adapte ao seu projeto e sistema de impressão. Na verdade, esta relação será definida principalmente pelo operador do RIP.

5- Selecione a opção Graphics. Na área Fonts, no campo Download, escolha a opção Complete para assegurar que todos os arquivos de fontes sejam enviados dentro do arquivo Postscript. Escolha a opção “LanguageLevel 3” ou de acordo com a capacidade do equipamento da gráfica que for imprimir seu projeto no campo Postscript. No campo Data Format, selecione a opção “ASCII”.

6- Clique na opção Color Management. Escolha a opção “No Color Management”, caso esteja trabalhando num sistema com um gerenciamento de cor implantado.

7- Escolha a opção Advanced. No campo Overprints, marque a opção Preserve e a opção [High Resolution] no campo Preset, para que as áreas transparentes sejam rasterizadas na melhor qualidade possível.

8- Clique na opção Summary. Verifique com todo o cuidado possível as opções marcadas ou não neste resumo de arquivo. Caso tudo esteja correto, clique no botão Print.

9- Abre-se um quadro de diálogo para a gravação do arquivo de impressão. Escolha a pasta desejada, digite o nome do arquivo Postscript que irá salvar. Em geral, o próprio Illustrator acrescenta a extensão “.ps”. Caso isto não aconteça, adicione esta extensão “.ps” ao nome do arquivo e precione o botão Save.

Diversos aplicativos como O InDesign e o Illustrator da Adobe, o QuarkXpress, o PageMaker, o Corel Draw, entre outros, são capazes de gerar arquivos do tipo PDF para impressão.

A própria Adobe garante a fidelidade de impressão em arquivos do tipo PDF gerados a partir de seus programas nativos: o Illustrator e o InDesign. Porém, diversos autores recomendam que a única forma de se garantir bons resultados em impressão é: primeiro o usuário deve gerar a partir do Illustrator ou a partir do InDesign o arquivo Postscript e só depois deste passo, abrir estes arquivos no Adobe Acrobat Distiller para que se faça a devida conversão.


Geração de arquivos PDF a partir do InDesign CS2, CS3 e CS4 para WindowsEditar

1-Escolha a opção Export no menu File. No quadro de diálogo que se abrirá, escolha a opção Adobe PDF. No campo Salve As. Selecione o diretório de sua preferência, digite o nome do arquivo PDF e pressione o botão Save.

2- No campo Adobe PDF Preset, marque em um dos PDFs Settings que foram configurados. Nos campos Standart e Compatibility, respectivamente, escolha a norma e a versão do PDF (totalmente opcional). No campo Pages, escolha as páginas que deseja incorporar ao arquivo PDF.

Fech994.jpg

Note que existe uma lista a esquerda com diversas opções: General, Compression, Marks and Bleeds, Output, Advanced, Security, Summary.

Veremos a seguir algumas das mais importantes configurações em cada uma delas.





3- Clique na opção Compression.

4- Clique na opção Marks and Bleeds. Escolha a opção All Printer’s Marks. Desmarque a opção Bleed Marks. No campo Offset, entre com um valor de 3mm. Na área de Bleeds, defina valores iguais ou distintos para Top, Bottom, Left e Right.

5- Agora escolha Output na seqüência. Em Color Conversion selecione a opção Convert to Destination (Preserve Numbers) para que o PDF se mantenha de acordo com as normas PDF/X. No campo Output Intent Profile Name selecione um dos perfis de condição de impressão. Caso não queira executar uma conversão de cores, escolha a opção No Color Conversion.

6- Em Advanced, escolha a opção [High Resolution] no campo Preset para rasterizar as áreas transparentes na melhor qualidade possível.

7- Use Security caso você deseje acrescentar alguma senha ao seu PDF.

8- Finalmente, em Summary, reveja com todo o cuidado se não existe algum alerta na lista de resumo de seu arquivo. Caso esteja tudo correto, basta pressionar o botão Export.


Geração de arquivos PDF a partir do Illustrator CS2, CS3 e CS4 para WindowsEditar

Fech98.jpg

1-Escolha a opção Export no menu File. No quadro de diálogo que se abrirá, escolha a opção Adobe PDF. No campo Salve As. Selecione o diretório de sua preferência, digite o nome do arquivo PDF e pressione o botão Save.

2- No campo Adobe PDF Preset, marque em um dos PDFs Settings que foram configurados. Nos campos Standart e Compatibility, escolha a norma e a versão do PDF (totalmente opcional).

Fech99.jpg

3- Clique na opção Compression.

4- Clique na opção Marks and Bleeds. Escolha a opção All Printer’s Marks. No campo Offset, entre com um valor de 3mm. Na área de Bleeds, defina valores iguais ou distintos para Top, Bottom, Left e Right.



Fech991.jpg

5- Agora escolha Output na seqüência. Em Color Conversion selecione a opção Convert to Destination (Preserve Numbers) para que o PDF se mantenha de acordo com as normas PDF/X. No campo Output Intent Profile Name selecione um dos perfis de condição de impressão. Caso não queira executar uma conversão de cores, escolha a opção No Color Conversion.


Fech992.jpg

6- Em Advanced, escolha a opção [High Resolution] no campo Preset para rasterizar as áreas transparentes na melhor qualidade possível.





Fech993.jpg




7- Use Security caso você deseje acrescentar alguma senha ao seu PDF.

8- Finalmente, em Summary, reveja com todo o cuidado se não existe algum alerta na lista de resumo de seu arquivo. Caso esteja tudo correto, basta pressionar o botão Export.




Criação de arquivos PostScript e EPS no InDesign – Extraído do Help do InDesign, páginas 526 a 531Editar

Criação de arquivos PostScript ou EPSEditar

Em vez de imprimir um documento em uma impressora, você pode salvar uma descrição do documento em linguagem PostScript como um arquivo .PS para imprimir em impressoras remotas; por exemplo, por um prestador de serviços de prova de prelo. O prestador de serviços pode enviar um arquivo .PS diretamente para a fotocompositora. Em geral, um arquivo PostScript é maior do que o documento original do InDesign, pois os gráficos e as fontes são incorporados.

Você também pode exportar uma página ou páginas espelhadas de um documento para um arquivo EPS e inseri-la(s) em outros aplicativos.


Escolha do método certo para criar um arquivo PostScriptEditar

É possível salvar o livro ou o documento do InDesign em um destes três tipos de arquivos PostScript: independente do dispositivo, dependente do dispositivo ou dependente do dispositivo e do driver.

As tabelas a seguir listam métodos de saída e drivers de impressora recomendados para obter o melhor resultado com aplicativos de pós-processamento e o InDesign. Se o documento for processado por um servidor OPI ou por um aplicativo de imposição, trapping ou prova de prelo antes de ser impresso por um RIP, escolha 'Arquivo PostScript®' no menu 'Impressora', na caixa de diálogo 'Imprimir' do InDesign. Dessa maneira, o InDesign terá controle total sobre a saída DSC.

Para impressão da área de trabalho, use qualquer driver de impressora PostScript suportado.

As tabelas usam asteriscos para indicar a adequabilidade relativa de cada método ou prova de prelo:

      • O arquivo PostScript é totalmente compatível com DSC e adequado ao uso com diversos aplicativos de pósprocessamento, RIPs e processos de produção. Esse método é a melhor escolha alternativa para aplicativos que se baseiem em DSC.
    • O arquivo PostScript é amplamente compatível comDSC e, em geral, adequado ao uso com diversos aplicativos de pós processamento, RIPs e processos de produção. Poderão existir algumas exigências de compatibilidade para certos tipos de aplicativos que dependam muito de DSC.


Criar um arquivo PostScript independente do dispositivoEditar

Escolha 'Arquivo PostScript' no menu 'Impressora' e selecione 'Independente do dispositivo' no menu 'PPD'. Um arquivo PostScript independente do dispositivo tem as seguintes características:

•É 100% compatível com DSC, tornando-se ideal para tarefas de pós-processamento como trapping e imposição.

•Todas as dependências de dispositivo e driver são removidas para que o arquivo seja impresso em quase todos os dispositivos de saída. No entanto, recursos especiais de impressora encontrados em arquivos PPD (como exposição da imagem, tamanhos de mídia disponíveis, freqüências de tela otimizadas) não estão disponíveis na saída independente do dispositivo.

•A saída de cores é sempre CMYK composto, mas também contém cores especiais. Dessa maneira, tem de ser separada no software de pós-processamento ou no RIP usando separações in-RIP.

•Ela não pode sofrer trapping no InDesign; o trapping deve ocorrer no RIP ou no software de pós-processamento.

•Só pode ser impresso para arquivo (não diretamente em um dispositivo ou aplicativo) do InDesign.

•Esse tipo de arquivo é ideal para processos de produção de prova de prelo compostos, em que o arquivo sofre trapping e depois é separado; por exemplo, na imposição, no trapping ou no RIP (se o dispositivo de saída suportar separações in-RIP).

1 Escolha Arquivo > Imprimir.

2 Na caixa de diálogo 'Imprimir' em 'Impressora', escolha 'Arquivo PostScript'.

3 Em 'PPD', escolha 'Independente do dispositivo'.

4 Exiba ou altere as configurações de impressão existentes. O InDesign usa o intervalo de página atual quando cria o arquivo PostScript.

5 Clique em 'Salvar'.

6 Especifique um nome, um local e clique em 'Salvar'.




Criar um arquivo PostScript dependente do dispositivo usando o InDesign

Escolha 'Arquivo PostScript' no menu 'Impressora' e selecione uma PPD.Um arquivo PostScript dependente do dispositivo apresenta as seguintes características:

•É 100% compatível com DSC, tornando-se ideal para tarefas de pós-processamento como trapping e imposição.

•Contém uma descrição de todos os detalhes do documento, inclusive informações sobre arquivos vinculados,

•freqüências de tela otimizadas, resolução e tamanhos demídia disponíveis adequados ao dispositivo de saída disponível no momento.

•Todas as dependências de driver são removidas.

•Pode ser composto ou separado. Todos os métodos de saída de cores suportados pelo InDesign estão disponíveis. As separações in-RIP estarão disponíveis se forem suportadas pela PPD e pelo dispositivo de saída.

•Pode sofrer trapping no InDesign (usando Aplicativo interno ou Adobe In-RIP Trapping).

•Só pode ser impresso para arquivo (não diretamente em um dispositivo ou aplicativo) do InDesign.

•Esse tipo de arquivo é ideal para processos de produção de pré-separação ou trapping, em que o arquivo sofre trapping usando os recursos de trapping automático ou do Adobe In-RIP Trapping no InDesign.

1 Escolha Arquivo > Imprimir.

2 Na caixa de diálogo 'Imprimir' em 'Impressora', escolha 'Arquivo PostScript'.

3 Escolha a PPD referente ao dispositivo de saída final.

4 Exiba ou altere as configurações de impressão existentes. O InDesign usa o intervalo de página atual quando cria o arquivo PostScript.

5 Clique em 'Salvar'.

6 Especifique um nome, um local e clique em 'Salvar'.




Sobre arquivos PostScript dependentes do dispositivo e do driverEditar

Selecione uma impressora e um driver suportado no menu 'Impressora'. Umarquivo PostScript dependente do dispositivo e do driver apresenta as seguintes características:

•É dependente do driver. O arquivo PostScript conterá código gerado pelo InDesign e pelo driver. O código do InDesign é o principal responsável pelo conteúdo da página, inclusive download de fontes, e por definir informações básicas do dispositivo, como tamanho da mídia, resolução e reticulado. O driver é o principal responsável por definir recursos especiais de driver, como marcas d’água, e por ativar ou controlar recursos especiais de dispositivo. Como o InDesign não tem controle total sobre a criação do arquivo PostScript, o nível de compatibilidade com DSC não é tão alto quanto com arquivos PostScript independentes do driver. O nível de compatibilidade com DSC, e portanto a adequação do arquivo PostScript para tarefas de prova de prelo, depende do driver de impressora usado.

•É dependente do dispositivo. Contém código para ativar e controlar recursos específicos do dispositivo, tornando-se menos compatível com dispositivos diferentes do dispositivo de destino.

•Pode ser composto ou separado (todos os métodos de saída de cores suportados pelo InDesign estão disponíveis).

•Pode sofrer trapping no InDesign (usando Aplicativo interno ou Adobe In-RIP Trapping).

•Pode ser impresso diretamente no dispositivo ou em arquivo.

Esse tipo de arquivo é ideal para prova impressa (de designer) em impressoras de mesa PostScript. Também pode ser usado por prestadores de serviços que não pretendam fazer provas de prelo fora do InDesign ou do sistema RIP. Ou seja, se o trapping for realizado, ele ocorrerá no InDesign ou no RIP.


Criar um arquivo PostScript usando um driver de impressora PostScript (Windows)Editar

1 Escolha Arquivo > Imprimir.

2 Na parte inferior da caixa de diálogo 'Imprimir' do InDesign, clique no botão 'Configuração'.

3 Na caixa de diálogo do driver de impressora, selecione 'Imprimir em arquivo'.

4 Clique na guia 'Layout' e, em seguida, no botão 'Avançado'.


5 Clique em 'Opções do documento', clique em 'Opções de PostScript' e escolha 'Otimizar para portabilidade' no menu de opção de saída PostScript. Clique em 'OK'.

6 Clique em 'OK' ou 'Imprimir' para voltar à caixa de diálogo 'Imprimir' do InDesign.

7 Na caixa de diálogo 'Imprimir' do InDesign, clique em 'Imprimir'.

8 Especifique um nome, um local e clique em 'Salvar'.

Criar um arquivo PostScript usando um driver de impressora PostScript (Mac OS)Editar

1 Escolha Arquivo > Imprimir.

2 Na caixa de diálogo 'Imprimir', escolha 'Arquivo PostScript' no menu 'Impressora' e clique em 'Salvar'.

3 Na caixa de diálogo 'Salvar arquivo PostScript', especifique um nome e local para o arquivo PostScript (.ps) e clique em 'Salvar'.


Exportar páginas para o formato EPSEditar

Use o comando 'Exportar' para exportar páginas do InDesign no formato EPS e importá-las em outro programa. Se você exportar várias páginas, cada uma delas será exportada como um arquivo separado, contendo um número anexado no final do nome do arquivo. Por exemplo, se você exportar as páginas 3, 6 e 12 e especificar o nome de arquivo News.eps, o InDesign criará três arquivos denominados News_3.eps, News_6.eps e News_12.eps.

Para abrir as paginas do InDesign no Illustrator ou no Photoshop, exporte-as como arquivos PDF ou EPS.

1 Escolha Arquivo > Exportar.

2 Especifique um local e um nome de arquivo. Verifique se você incluiu a extensão .EPS.

3 Em 'Salvar como tipo' (Windows) ou 'Formato' (Mac OS), escolha EPS e clique em 'Salvar'.

4 Em 'Páginas', na caixa de diálogo 'Exportar EPS', escolha uma das seguintes opções:

•Selecione 'Todas as páginas' para exportar todas as páginas do documento.

•Selecione 'Faixas' e digite uma faixa de páginas. É possível digitar uma faixa usando um hífen e separar páginas ou faixas por vírgulas.

•Selecione 'Páginas espelhadas' para exportar as páginas opostas como um único arquivo EPS (uma página espelhada por EPS).

5 Defina outras opções.

6 Em 'Sangria', digite um valor entre 0p0 e 36p0 para especificar um espaço extra para os gráficos posicionados além da borda da página ou área de aparagem.

7 Clique em 'Exportar'.


Opções de exportação de EPSEditar

Ao exportar EPS, você pode definir as seguintes opções:

'Formato de dados' Especifica como o InDesign envia os dados da imagem do computador: como dados ASCII ou binários.

'PostScript®' Especifica um nível de compatibilidade com os interpretadores nos dispositivos de saída PostScript. O nível 2 geralmente aumenta a velocidade de impressão e melhora a qualidade de saída dos gráficos impressos somente em dispositivos de saída PostScript de nível 2 ou superior. O nível 3 fornece a melhor velocidade e qualidade de saída, mas requer um dispositivo PostScript 3.

'Incorporar fontes' Especifica como incluir fontes usadas nas páginas exportadas.

• 'Nenhum(a)' Inclui uma referência à fonte no arquivo PostScript que informa ao RIP ou a um pós-processador onde a fonte deve ser incluída.

• 'Concluído' Faz o download de todas as fontes necessárias para o documento no início da tarefa de impressão. O download de todos os glifos e caracteres em uma fonte ocorre mesmo se eles não aparecerem no documento. O InDesign cria automaticamente subconjuntos de fontes com mais que o número máximo de glifos (caracteres) definido na caixa de diálogo 'Preferências'.

• 'Subconjunto' Só faz o download dos caracteres (glifos) usados no documento.

'Cor' Especifica como as cores são representadas no arquivo exportado. As opções abaixo são semelhantes às configurações 'Cor' da caixa de diálogo 'Imprimir'.

• 'Deixar inalterado' Deixa cada imagem em seu espaço de cores original. Por exemplo, se o documento contiver três imagens RGB e quatro imagens CMYK, o arquivo EPS resultante conterá as mesmas imagens RGB e CMYK.

• 'CMYK' Cria um arquivo separável coma representação de todos os valores de cores que usam a gama de cores das tintas de cor de escala ciano, magenta, amarelo e preto.


• 'Cinza' Converte todos os valores de cores em imagens preto-e-branco de alta qualidade. Os níveis (tons) de cinza dos objetos convertidos representam a luminosidade dos objetos originais.

• 'RGB' Representa todos os valores de cores que usam o espaço de cores vermelho, verde e azul. Um arquivo EPS com definições de cores RGB é mais indicado para exibição na tela.

'Opções de visualização' Determina as características da imagem de visualização salva no arquivo. A imagem é exibida em aplicativos que não conseguem exibir diretamente as artes em EPS. Se você não deseja criar uma imagem de visualização, escolha 'Nenhum(a)' no menu 'Formato'.

'Imagens' Especifica o volume de dados das imagens de bitmap inseridas que será incluído no arquivo exportado.

• 'Tudo' Inclui no arquivo exportado todos os dados disponíveis de imagem de alta resolução e requer mais espaço em disco. Escolha esta opção se o arquivo for impresso em um dispositivo de saída de alta resolução.

• 'Proxy' Inclui no arquivo exportado somente as versões de resolução de tela (72 dpi) de imagens de bitmap inseridas.

Escolha esta opção em conjunto com a opção 'Substituição de imagem OPI' ou se o arquivo PDF resultante for visualizado na tela.

'Omitir para OPI' Omite seletivamente os gráficos importados ao enviar dados de imagem para uma impressora ou um arquivo, deixando somente os vínculos OPI (comentários) para tratamento posterior por um servidor OPI.

'Substituição de imagem OPI' Permite que o InDesign substitua proxies de gráficos EPS de baixa resolução por gráficos de alta resolução no momento da saída.

'Nivelador de transparência' Selecione uma predefinição de nivelador no menu 'Predefinição' para especificar como os objetos transparentes aparecerão no arquivo exportado. Esta opção é igual à opção 'Nivelador de transparência' exibida na área 'Avançado' da caixa de diálogo 'Imprimir'.

'Gerenciador de tintas' Corrige as opções de tinta sem alterar o design do documento.



Elaborado pelo prof. André Furtado – Departamento de Expressão Gráfica – UFRGS - 2009


Bibliografia

Produção Gráfica de Antonio Celso Collaro

Help do InDesign, p. 526 a 531

Interferência de bloqueador de anúncios detectada!


A Wikia é um site grátis que ganha dinheiro com publicidade. Nós temos uma experiência modificada para leitores usando bloqueadores de anúncios

A Wikia não é acessível se você fez outras modificações. Remova o bloqueador de anúncios personalizado para que a página carregue como esperado.

Também no FANDOM

Wiki aleatória